aboutsummaryrefslogtreecommitdiffstats
path: root/package/wprobe
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-06-05 17:49:57 +0000
committerJohn Crispin <blogic@openwrt.org>2012-06-05 17:49:57 +0000
commitc87050440ca9aca213322224fd9ed96afed99dca (patch)
treef5bb6175c02c501caa8a3cf2c560ce48ac63fcc0 /package/wprobe
parentff53498dd2c7e1768abb5ff31371090216ac8019 (diff)
downloadupstream-c87050440ca9aca213322224fd9ed96afed99dca.tar.gz
upstream-c87050440ca9aca213322224fd9ed96afed99dca.tar.bz2
upstream-c87050440ca9aca213322224fd9ed96afed99dca.zip
[wprobe/ipfix] rename libmisc.a to libipfixmisc.a
libmisc.a is too generic to be globally staged. It was clashing with xinetd builds. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32066 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/wprobe')
-rw-r--r--package/wprobe/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 1986cfa224..de1ba6d636 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -111,7 +111,7 @@ ifdef CONFIG_PACKAGE_wprobe-export
CFLAGS="$(TARGET_CFLAGS)" \
CPPFLAGS="$(TARGET_CPPFLAGS) -I$(PKG_BUILD_DIR)/kernel -I$(PKG_BUILD_DIR)/user" \
LDFLAGS="$(TARGET_LDFLAGS)" \
- LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libmisc.a -lnl-tiny -lm"
+ LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libipfixmisc.a -lnl-tiny -lm"
endef
endif