aboutsummaryrefslogtreecommitdiffstats
path: root/package/wireless-tools
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
commitb97ca641b4aa79ecee3e632758d2e84d5d365282 (patch)
tree77d5a5642e464a762bd56646a801836158df05ef /package/wireless-tools
parent8b7d9fc053b56827d196da7d2dced619a9d6504d (diff)
downloadupstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.gz
upstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.bz2
upstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.zip
replace $(IDIR_*) with $(1)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3759 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/wireless-tools')
-rw-r--r--package/wireless-tools/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/wireless-tools/Makefile b/package/wireless-tools/Makefile
index f981f7b5b6..39a4ee6b66 100644
--- a/package/wireless-tools/Makefile
+++ b/package/wireless-tools/Makefile
@@ -36,10 +36,10 @@ define Build/Compile
endef
define Package/wireless-tools/install
- install -d -m0755 $(IDIR_WIRELESS_TOOLS)/usr/lib
- install -d -m0755 $(IDIR_WIRELESS_TOOLS)/usr/sbin
- install -m0755 $(PKG_BUILD_DIR)/libiw.so.28 $(IDIR_WIRELESS_TOOLS)/usr/lib/
- install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/iw{config,getid,list,priv,spy} $(IDIR_WIRELESS_TOOLS)/usr/sbin/
+ install -d -m0755 $(1)/usr/lib
+ install -d -m0755 $(1)/usr/sbin
+ install -m0755 $(PKG_BUILD_DIR)/libiw.so.28 $(1)/usr/lib/
+ install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/iw{config,getid,list,priv,spy} $(1)/usr/sbin/
endef
install-dev: $(PKG_BUILD_DIR)/.built