aboutsummaryrefslogtreecommitdiffstats
path: root/package/unvram/src/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-27 12:57:29 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-27 12:57:29 +0000
commit4e5728de54de8d1536450b76cb1feb216b50c071 (patch)
tree1616eaf105d38ff779f2eead8d7406ab999d030b /package/unvram/src/Makefile
parent5f6fe3f3fefaa7e77a1451603adebbf192db0696 (diff)
downloadupstream-4e5728de54de8d1536450b76cb1feb216b50c071.tar.gz
upstream-4e5728de54de8d1536450b76cb1feb216b50c071.tar.bz2
upstream-4e5728de54de8d1536450b76cb1feb216b50c071.zip
[package] unvram: rename executable to "nvram" and place it in /usr/sbin, add fixup init script from old nvram package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15435 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/unvram/src/Makefile')
-rw-r--r--package/unvram/src/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/unvram/src/Makefile b/package/unvram/src/Makefile
index 7f92aa8b83..4872728baf 100644
--- a/package/unvram/src/Makefile
+++ b/package/unvram/src/Makefile
@@ -1,4 +1,4 @@
-CLI_FILENAME = unvram
+CLI_FILENAME = nvram
LIB_VERMAJOR = 0
LIB_VERMINOR = 1
@@ -30,4 +30,4 @@ libnvram:
-o $(LIB_FILENAME).$(LIB_VERMAJOR).$(LIB_VERMINOR) $(LIB_OBJ)
clean:
- rm -f nvram $(LIB_FILENAME)* *.o
+ rm -f $(CLI_FILENAME) $(LIB_FILENAME)* *.o