aboutsummaryrefslogtreecommitdiffstats
path: root/package/toolchain
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-07-17 17:33:13 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-07-17 17:33:13 +0000
commitb2c7fd97e2533f0382af67a7adee5f46f4eeeb14 (patch)
tree7139c7aba724c6afa8a3ffdf76e7593ccc8748eb /package/toolchain
parent2cd40740fafca39e290b39599e9c48268a478aff (diff)
downloadupstream-b2c7fd97e2533f0382af67a7adee5f46f4eeeb14.tar.gz
upstream-b2c7fd97e2533f0382af67a7adee5f46f4eeeb14.tar.bz2
upstream-b2c7fd97e2533f0382af67a7adee5f46f4eeeb14.zip
[package] toolchain: fix libgcc and libgfortran packages for avr32 and coldfire
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32772 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/toolchain')
-rw-r--r--package/toolchain/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/toolchain/Makefile b/package/toolchain/Makefile
index a899e09c77..fac6ecd6c7 100644
--- a/package/toolchain/Makefile
+++ b/package/toolchain/Makefile
@@ -355,12 +355,12 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
define Package/libgcc/install
$(INSTALL_DIR) $(1)/lib
- $(if $(TARGET_avr32)$(TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgcc_s.so.* $(1)/lib/)
+ $(if $(CONFIG_TARGET_avr32)$(CONFIG_TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgcc_s.so.* $(1)/lib/)
endef
define Package/libgfortran/install
$(INSTALL_DIR) $(1)/usr/lib
- $(if $(TARGET_avr32)$(TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgfortran.so.* $(1)/usr/lib/)
+ $(if $(CONFIG_TARGET_avr32)$(CONFIG_TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgfortran.so.* $(1)/usr/lib/)
endef
define Package/libssp/install