aboutsummaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
authorPetr Štetiar <ynezz@true.cz>2022-03-27 11:06:40 +0200
committerPetr Štetiar <ynezz@true.cz>2022-03-27 11:06:40 +0200
commit2d03f27f0f0768e25f3b00fb5b4f2974144c66e3 (patch)
treef94aa7ef9dd9610f2ac54f22169cfcb7c2c60983 /package/system
parentd52536ea4c1ec839561f7cdff700bd2f1973465e (diff)
downloadupstream-2d03f27f0f0768e25f3b00fb5b4f2974144c66e3.tar.gz
upstream-2d03f27f0f0768e25f3b00fb5b4f2974144c66e3.tar.bz2
upstream-2d03f27f0f0768e25f3b00fb5b4f2974144c66e3.zip
openwrt-keyring: make opkg use 22.03 usign key
In order to make opkg usable with artifacts produced by project's buildbot: Downloading https://downloads.openwrt.org/releases/22.03-SNAPSHOT/packages/x86_64/luci/Packages.sig Signature check failed. Remove wrong Signature file. References: https://gitlab.com/openwrt/docker/-/jobs/2255191689 Signed-off-by: Petr Štetiar <ynezz@true.cz>
Diffstat (limited to 'package/system')
-rw-r--r--package/system/openwrt-keyring/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/package/system/openwrt-keyring/Makefile b/package/system/openwrt-keyring/Makefile
index 4f8a20734a..439bcf0632 100644
--- a/package/system/openwrt-keyring/Makefile
+++ b/package/system/openwrt-keyring/Makefile
@@ -3,7 +3,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=openwrt-keyring
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL=$(PROJECT_GIT)/keyring.git
@@ -32,8 +32,7 @@ Build/Compile=
define Package/openwrt-keyring/install
$(INSTALL_DIR) $(1)/etc/opkg/keys/
- # Public usign key for unattended snapshot builds
- $(INSTALL_DATA) $(PKG_BUILD_DIR)/usign/b5043e70f9a75cde $(1)/etc/opkg/keys/
-endef
+ # Public usign key for 22.03 release builds
+ $(INSTALL_DATA) $(PKG_BUILD_DIR)/usign/4d017e6f1ed5d616 $(1)/etc/opkg/keys/
$(eval $(call BuildPackage,openwrt-keyring))