aboutsummaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-06-10 08:24:25 +0000
committerJohn Crispin <blogic@openwrt.org>2013-06-10 08:24:25 +0000
commit037242e6e4226b198e8f8f1c947c7590ac9f33d4 (patch)
tree0df051a65ddd6589f3428a86dadf9c4cb830f975 /package/system
parent204d07bcd29cf799be1e5f8f2ac85a4d665d233f (diff)
downloadupstream-037242e6e4226b198e8f8f1c947c7590ac9f33d4.tar.gz
upstream-037242e6e4226b198e8f8f1c947c7590ac9f33d4.tar.bz2
upstream-037242e6e4226b198e8f8f1c947c7590ac9f33d4.zip
modules: make all led and button modules used during boot priority 1
This makes sure the modules are symlinked in /etc/modules-boot.d/ Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36892 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/system')
-rw-r--r--package/system/button-hotplug/Makefile2
-rw-r--r--package/system/gpio-button-hotplug/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/system/button-hotplug/Makefile b/package/system/button-hotplug/Makefile
index 35ea6d411e..348ea13401 100644
--- a/package/system/button-hotplug/Makefile
+++ b/package/system/button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/button-hotplug
SUBMENU:=Other modules
TITLE:=Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
KCONFIG:=
endef
diff --git a/package/system/gpio-button-hotplug/Makefile b/package/system/gpio-button-hotplug/Makefile
index adb9a45264..1778aadf09 100644
--- a/package/system/gpio-button-hotplug/Makefile
+++ b/package/system/gpio-button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/gpio-button-hotplug
SUBMENU:=Other modules
TITLE:=Simple GPIO Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/gpio-button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug,1)
KCONFIG:=
endef