aboutsummaryrefslogtreecommitdiffstats
path: root/package/shfs
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
commitc12c40f4a65efb0a0c070fe914c6552dbf2f22d1 (patch)
tree2a3133f582fa7391fe86e7dfa463db4f5631ef2e /package/shfs
parent5448e327a35ac447794ff3d61900e8e9d16304ba (diff)
downloadupstream-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.tar.gz
upstream-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.tar.bz2
upstream-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.zip
normalize Makefiles.
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3998 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/shfs')
-rw-r--r--package/shfs/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/package/shfs/Makefile b/package/shfs/Makefile
index dacbf8d75f..69f8d83a46 100644
--- a/package/shfs/Makefile
+++ b/package/shfs/Makefile
@@ -8,27 +8,27 @@ PKG_VERSION:=0.35
PKG_RELEASE:=2
PKG_MD5SUM:=016f49d71bc32eee2b5d11fc1600cfbe
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_URL:=@SF/shfs
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_CAT:=zcat
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
include $(TOPDIR)/package/rules.mk
define Package/kmod-shfs
- SECTION:=drivers
- CATEGORY:=Drivers
- DEPENDS:=
- TITLE:=Shell FileSystem (ShFS)
- DESCRIPTION:=Shell FileSystem (ShFS) \\\
+SECTION:=drivers
+CATEGORY:=Drivers
+DEPENDS:=
+TITLE:=Shell FileSystem (ShFS)
+DESCRIPTION:=Shell FileSystem (ShFS) \\\
ShFS is a simple and easy to use Linux kernel module which allows you to \\\
mount remote filesystems using a plain shell (SSH) connection. When using \\\
ShFS, you can access all remote files just like the local ones, only the \\\
access is governed through the transport security of SSH.
- URL:=http://shfs.sourceforge.net/
- VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
+URL:=http://shfs.sourceforge.net/
+VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
endef
define Build/Compile