aboutsummaryrefslogtreecommitdiffstats
path: root/package/shfs
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
commit93575b53a7d72b7208176a07d34b06a6e2598ac7 (patch)
treeace2f795f6550ab9b61ba0ebcadc0ce97af8b60a /package/shfs
parentb0e20c3895e12bde51af29171cc3372f5f2692b7 (diff)
downloadupstream-93575b53a7d72b7208176a07d34b06a6e2598ac7.tar.gz
upstream-93575b53a7d72b7208176a07d34b06a6e2598ac7.tar.bz2
upstream-93575b53a7d72b7208176a07d34b06a6e2598ac7.zip
Use $(CP) instead of $(INSTALL_BIN) for binaries.
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net> SVN-Revision: 9694
Diffstat (limited to 'package/shfs')
-rw-r--r--package/shfs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/shfs/Makefile b/package/shfs/Makefile
index aa24d7e39b..8467bc10f0 100644
--- a/package/shfs/Makefile
+++ b/package/shfs/Makefile
@@ -80,9 +80,9 @@ endef
define Package/shfs-utils/install
$(INSTALL_DIR) $(1)/usr/bin
- $(CP) $(PKG_INSTALL_DIR)/usr/bin/shfs{,u}mount $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shfs{,u}mount $(1)/usr/bin/
$(INSTALL_DIR) $(1)/sbin
- $(CP) $(PKG_INSTALL_DIR)/sbin/mount.shfs $(1)/sbin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/mount.shfs $(1)/sbin/
endef
$(eval $(call KernelPackage,shfs))