aboutsummaryrefslogtreecommitdiffstats
path: root/package/robocfg
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
commitb97ca641b4aa79ecee3e632758d2e84d5d365282 (patch)
tree77d5a5642e464a762bd56646a801836158df05ef /package/robocfg
parent8b7d9fc053b56827d196da7d2dced619a9d6504d (diff)
downloadupstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.gz
upstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.bz2
upstream-b97ca641b4aa79ecee3e632758d2e84d5d365282.zip
replace $(IDIR_*) with $(1)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3759 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/robocfg')
-rw-r--r--package/robocfg/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/robocfg/Makefile b/package/robocfg/Makefile
index 194c022a41..8f89e75387 100644
--- a/package/robocfg/Makefile
+++ b/package/robocfg/Makefile
@@ -23,10 +23,10 @@ define Build/Compile
endef
define Package/robocfg/install
- install -d -m0755 $(IDIR_ROBOCFG)/sbin
- install -m0755 $(PKG_BUILD_DIR)/robocfg $(IDIR_ROBOCFG)/sbin/
- $(RSTRIP) $(IDIR_ROBOCFG)
- $(IPKG_BUILD) $(IDIR_ROBOCFG) $(PACKAGE_DIR)
+ install -d -m0755 $(1)/sbin
+ install -m0755 $(PKG_BUILD_DIR)/robocfg $(1)/sbin/
+ $(RSTRIP) $(1)
+ $(IPKG_BUILD) $(1) $(PACKAGE_DIR)
endef
$(eval $(call BuildPackage,robocfg))