aboutsummaryrefslogtreecommitdiffstats
path: root/package/robocfg/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-01-29 10:48:46 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-01-29 10:48:46 +0000
commit483dfb483e12e660267721a99bf97c572cb72795 (patch)
tree84490c282740e3c0c90ae98baf5d0091b25049cd /package/robocfg/Makefile
parentab1287beadc3396709bef189459bb5a3059bb6be (diff)
downloadupstream-483dfb483e12e660267721a99bf97c572cb72795.tar.gz
upstream-483dfb483e12e660267721a99bf97c572cb72795.tar.bz2
upstream-483dfb483e12e660267721a99bf97c572cb72795.zip
move a few packages to system/utils
SVN-Revision: 35375
Diffstat (limited to 'package/robocfg/Makefile')
-rw-r--r--package/robocfg/Makefile39
1 files changed, 0 insertions, 39 deletions
diff --git a/package/robocfg/Makefile b/package/robocfg/Makefile
deleted file mode 100644
index 4bc72f51db..0000000000
--- a/package/robocfg/Makefile
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=robocfg
-PKG_VERSION:=0.01
-PKG_RELEASE:=1
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/robocfg
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/robocfg
- SECTION:=utils
- CATEGORY:=Utilities
- TITLE:=BCM5325E/536x switch configuration utility
-endef
-
-define Package/robocfg/description
- This package contains an utility for configuring the Broadcom BCM5325E/536x
- based switches.
-endef
-
-define Build/Prepare
- mkdir -p $(PKG_BUILD_DIR)
- $(CP) ./src/* $(PKG_BUILD_DIR)/
-endef
-
-define Package/robocfg/install
- $(INSTALL_DIR) $(1)/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/robocfg $(1)/sbin/
-endef
-
-$(eval $(call BuildPackage,robocfg))