aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptp/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
commitd784887b7f233e810408db11b9fca12d39e3dddc (patch)
treec09cc9aa8f61bb4d02a8a93d95409700f802c239 /package/pptp/Makefile
parent2af1393623b4f45851b31501a41012be308794eb (diff)
downloadupstream-d784887b7f233e810408db11b9fca12d39e3dddc.tar.gz
upstream-d784887b7f233e810408db11b9fca12d39e3dddc.tar.bz2
upstream-d784887b7f233e810408db11b9fca12d39e3dddc.zip
Cosmetic fix
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@973 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/pptp/Makefile')
-rw-r--r--package/pptp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index b54b9d31d9..6c9f5150d9 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -18,14 +18,14 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,PPTP,pptp,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.configured:
- touch $(PKG_BUILD_DIR)/.configured
+ touch $@
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) \
CFLAGS="$(TARGET_CFLAGS)" \
all
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(IPKG_PPTP):
install -d -m0755 $(IDIR_PPTP)/etc/init.d