aboutsummaryrefslogtreecommitdiffstats
path: root/package/ppp
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-01-05 15:34:48 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-01-05 15:34:48 +0000
commit4f014d13c44a82044c854c63f623d6120fb78c0c (patch)
tree138bf1acc5bce44a3d7e37658baff87207f5a657 /package/ppp
parentefd05a509fa1f308a51012bb937ef136abad4f22 (diff)
downloadupstream-4f014d13c44a82044c854c63f623d6120fb78c0c.tar.gz
upstream-4f014d13c44a82044c854c63f623d6120fb78c0c.tar.bz2
upstream-4f014d13c44a82044c854c63f623d6120fb78c0c.zip
Also use INSTALL_CONF for ppp
SVN-Revision: 5994
Diffstat (limited to 'package/ppp')
-rw-r--r--package/ppp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index 7f11f65c8c..2938b915ef 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -117,7 +117,7 @@ define Package/ppp/install
$(INSTALL_DIR) $(1)/lib/network
$(INSTALL_BIN) ./files/ppp.sh $(1)/lib/network/
$(INSTALL_DIR) $(1)/etc/ppp
- install -m0600 ./files/etc/ppp/chap-secrets $(1)/etc/ppp/
+ $(INSTALL_CONF) ./files/etc/ppp/chap-secrets $(1)/etc/ppp/
$(INSTALL_DATA) ./files/etc/ppp/filter $(1)/etc/ppp/
$(INSTALL_BIN) ./files/etc/ppp/ip-up $(1)/etc/ppp/
$(INSTALL_DIR) $(1)/etc/ppp/ip-up.d
@@ -152,7 +152,7 @@ define Package/ppp-mod-radius/install
$(INSTALL_DIR) $(1)/etc/ppp/radius
$(INSTALL_DATA) ./files/etc/ppp/radius/dictionary* \
$(1)/etc/ppp/radius/
- install -m0600 ./files/etc/ppp/radius/servers \
+ $(INSTALL_CONF) ./files/etc/ppp/radius/servers \
$(1)/etc/ppp/radius/
endef