aboutsummaryrefslogtreecommitdiffstats
path: root/package/openssl
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-03 05:00:38 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-03 05:00:38 +0000
commit3ed11b8a5571bd256494a647c97cb79ff2ca7d76 (patch)
treedd3a684907fdcf73daf2a174a261110d6af3b1f8 /package/openssl
parent3df8632a2af1d26e93f279c94f04772d2e00f971 (diff)
downloadupstream-3ed11b8a5571bd256494a647c97cb79ff2ca7d76.tar.gz
upstream-3ed11b8a5571bd256494a647c97cb79ff2ca7d76.tar.bz2
upstream-3ed11b8a5571bd256494a647c97cb79ff2ca7d76.zip
use $(TARGET_CPPFLAGS) & $(TARGET_LDFLAGS) instead of full -I... & -L...
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8578 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/openssl')
-rw-r--r--package/openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index c1e2d9ac8c..015404d90b 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -69,8 +69,8 @@ define Build/Configure
./Configure linux-openwrt \
--prefix=/usr \
--openssldir=/etc/ssl \
- -I$(STAGING_DIR)/usr/include \
- -L$(STAGING_DIR)/usr/lib -ldl \
+ $(TARGET_CPPFLAGS) \
+ $(TARGET_LDFLAGS) -ldl \
-DOPENSSL_SMALL_FOOTPRINT \
$(OPENSSL_NO_CIPHERS) \
$(OPENSSL_OPTIONS) \