aboutsummaryrefslogtreecommitdiffstats
path: root/package/network
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2014-08-25 06:12:19 +0000
committerSteven Barth <steven@midlink.org>2014-08-25 06:12:19 +0000
commit8ea8d57b124f165f3b0a2473c8a940d3097140d6 (patch)
treea57deae74d20b63d82cbbe56a6ac518590acff23 /package/network
parent7ab26f2a96b1ed4b4dbbf54cb52df8a0a26182b2 (diff)
downloadupstream-8ea8d57b124f165f3b0a2473c8a940d3097140d6.tar.gz
upstream-8ea8d57b124f165f3b0a2473c8a940d3097140d6.tar.bz2
upstream-8ea8d57b124f165f3b0a2473c8a940d3097140d6.zip
odhcp6c: enable softwires support by default
git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42275 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network')
-rw-r--r--package/network/ipv6/odhcp6c/Makefile13
1 files changed, 2 insertions, 11 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 3ec58e1f63..4a82b8d0e2 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,14 +8,14 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2014-07-21
+PKG_VERSION:=2014-08-25
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_URL:=git://github.com/sbyx/odhcp6c.git
PKG_SOURCE_PROTO:=git
-PKG_SOURCE_VERSION:=67b311ab81736b35858664219d345844ab08fcc7
+PKG_SOURCE_VERSION:=0300fe7589a1701361735ac068e4b57bb1a1896f
PKG_MAINTAINER:=Steven Barth <steven@midlink.org>
include $(INCLUDE_DIR)/package.mk
@@ -29,10 +29,6 @@ ifneq ($(CONFIG_PACKAGE_odhcp6c_ext_cer_id),0)
CMAKE_OPTIONS += -DEXT_CER_ID=$(CONFIG_PACKAGE_odhcp6c_ext_cer_id)
endif
-ifneq ($(CONFIG_PACKAGE_odhcp6c_ext_s46),0)
- CMAKE_OPTIONS += -DEXT_S46=$(CONFIG_PACKAGE_odhcp6c_ext_s46)
-endif
-
define Package/odhcp6c
SECTION:=net
CATEGORY:=Network
@@ -50,11 +46,6 @@ define Package/odhcp6c/config
int "CER-ID Extension ID (0 = disabled)"
depends on PACKAGE_odhcp6c
default 0
-
- config PACKAGE_odhcp6c_ext_s46
- int "Softwire MAP Extension ID (0 = disabled)"
- depends on PACKAGE_odhcp6c
- default 0
endef
define Package/odhcp6c/install