aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/wwan/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-03-09 14:06:20 +0000
committerJohn Crispin <john@openwrt.org>2015-03-09 14:06:20 +0000
commitdfb9e7c31c9bbe43641c4a28ca0506e698dd8f2a (patch)
tree84debc952ce338e243a4d5a63a6b3fe4659e4fe8 /package/network/utils/wwan/Makefile
parentba887275ca56c28e6b7a6aecda26e7fd4107f4bc (diff)
downloadupstream-dfb9e7c31c9bbe43641c4a28ca0506e698dd8f2a.tar.gz
upstream-dfb9e7c31c9bbe43641c4a28ca0506e698dd8f2a.tar.bz2
upstream-dfb9e7c31c9bbe43641c4a28ca0506e698dd8f2a.zip
comgt, wwan: Move USB data files to wwan package
USB modem data files should be a part of the wwan package, which actually uses them unlike comgt. Signed-off-by: Matti Laakso <malaakso@elisanet.fi> SVN-Revision: 44628
Diffstat (limited to 'package/network/utils/wwan/Makefile')
-rw-r--r--package/network/utils/wwan/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/network/utils/wwan/Makefile b/package/network/utils/wwan/Makefile
index 4822ce9a47..8d388dc1ba 100644
--- a/package/network/utils/wwan/Makefile
+++ b/package/network/utils/wwan/Makefile
@@ -28,6 +28,8 @@ define Package/wwan/install
$(INSTALL_BIN) ./files/wwan.usb $(1)/etc/hotplug.d/usb/00_wwan.sh
$(INSTALL_DIR) $(1)/etc/hotplug.d/usbmisc
$(INSTALL_BIN) ./files/wwan.usbmisc $(1)/etc/hotplug.d/usbmisc/00_wwan.sh
+ $(INSTALL_DIR) $(1)/lib/network/wwan/
+ $(INSTALL_DATA) ./files/data/* $(1)/lib/network/wwan/
endef
$(eval $(call BuildPackage,wwan))