aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/ipset
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2021-02-16 00:03:28 +0100
committerFelix Fietkau <nbd@nbd.name>2021-02-16 11:29:38 +0100
commitd02088762a701642b5eace2e6e80b17c6719dd78 (patch)
tree96bef329c649c75b888676913a1d8a2d221eb39f /package/network/utils/ipset
parenta5c4c404764e9125d7a6c435c2f8d840c68ceed2 (diff)
downloadupstream-d02088762a701642b5eace2e6e80b17c6719dd78.tar.gz
upstream-d02088762a701642b5eace2e6e80b17c6719dd78.tar.bz2
upstream-d02088762a701642b5eace2e6e80b17c6719dd78.zip
build: reorder more BuildPackages lines to deal with ABI_VERSION
After the ABI version rework, packages need to be declared in the order of their dependencies, so that dependent packages will use the right ABI version Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/network/utils/ipset')
-rw-r--r--package/network/utils/ipset/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/utils/ipset/Makefile b/package/network/utils/ipset/Makefile
index 2d0c561198..bc4945e0f6 100644
--- a/package/network/utils/ipset/Makefile
+++ b/package/network/utils/ipset/Makefile
@@ -69,5 +69,5 @@ define Package/libipset/install
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libipset*.so.* $(1)/usr/lib/
endef
-$(eval $(call BuildPackage,ipset))
$(eval $(call BuildPackage,libipset))
+$(eval $(call BuildPackage,ipset))