aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/dante
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2013-02-19 17:22:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2013-02-19 17:22:55 +0000
commit280fa5a1a22712ce4f6c96ec121d1ab71af3ca09 (patch)
tree165ce7d3905807ee8cd144b6aed37edd84191994 /package/network/utils/dante
parent16f7554f95bdcbf5274e8da876c4dda75bdc1ba3 (diff)
downloadupstream-280fa5a1a22712ce4f6c96ec121d1ab71af3ca09.tar.gz
upstream-280fa5a1a22712ce4f6c96ec121d1ab71af3ca09.tar.bz2
upstream-280fa5a1a22712ce4f6c96ec121d1ab71af3ca09.zip
dante: fix broken configure script not using CFLAGS for conftest
Spotted by doing an ARM hard float build. Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 35685
Diffstat (limited to 'package/network/utils/dante')
-rw-r--r--package/network/utils/dante/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/network/utils/dante/Makefile b/package/network/utils/dante/Makefile
index 90768ad474..cdd472b9ee 100644
--- a/package/network/utils/dante/Makefile
+++ b/package/network/utils/dante/Makefile
@@ -28,6 +28,9 @@ CONFIGURE_ARGS += \
--without-pam \
--disable-libwrap
+CONFIGURE_VARS += \
+ CC="$(TARGET_CC) $(TARGET_CFLAGS)"
+
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include
$(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/