aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/hostapd/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-06-24 16:44:18 +0000
committerJohn Crispin <john@openwrt.org>2013-06-24 16:44:18 +0000
commite7dbdad43b7be42c3d384590f311e3b4ce4e8fdd (patch)
tree902bcbfc628a0c3bfd2d18a5c6b2c9a803e669f2 /package/network/services/hostapd/Makefile
parent1848a0f239118b59444dfb1457fb472d997ff274 (diff)
downloadupstream-e7dbdad43b7be42c3d384590f311e3b4ce4e8fdd.tar.gz
upstream-e7dbdad43b7be42c3d384590f311e3b4ce4e8fdd.tar.bz2
upstream-e7dbdad43b7be42c3d384590f311e3b4ce4e8fdd.zip
hostapd: fix superflous coma
this cause the wps trigegr to be copied to the wrong place https://dev.openwrt.org/ticket/13753 Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 37031
Diffstat (limited to 'package/network/services/hostapd/Makefile')
-rw-r--r--package/network/services/hostapd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 1c49451fa4..018e1c06d0 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -305,7 +305,7 @@ ifneq ($(LOCAL_TYPE),supplicant)
define Package/hostapd-utils/install
$(INSTALL_DIR) $(1)/usr/sbin $(1)/etc/rc.button
$(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd/hostapd_cli $(1)/usr/sbin/
- $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps,
+ $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps
endef
endif