aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/hostapd/Makefile
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2016-12-17 17:06:01 +0800
committerJohn Crispin <john@phrozen.org>2016-12-20 09:35:35 +0100
commitcf62a177103293b651482fb20447384f3c478d23 (patch)
treeeebfe19d015b6813c7fe515827a8c00087bf10ed /package/network/services/hostapd/Makefile
parentef94b9d08ec73d7fbc388a3ae27b5ca893801889 (diff)
downloadupstream-cf62a177103293b651482fb20447384f3c478d23.tar.gz
upstream-cf62a177103293b651482fb20447384f3c478d23.tar.bz2
upstream-cf62a177103293b651482fb20447384f3c478d23.zip
hostapd: remove never-used Package/<name>/Description
The build system only accepts Package/<name>/description and since the typoed version virtually has the same content as the TITLE field, remove them altogether Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'package/network/services/hostapd/Makefile')
-rw-r--r--package/network/services/hostapd/Makefile22
1 files changed, 1 insertions, 21 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index fce01c3917..b38759fa8e 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -193,10 +193,6 @@ define Package/wpa-supplicant
VARIANT:=supplicant-full
endef
-define Package/wpa-supplicant/Description
- WPA Supplicant
-endef
-
define Package/wpa-supplicant/config
source "$(SOURCE)/Config.in"
endef
@@ -209,10 +205,6 @@ define Package/wpa-supplicant-p2p
VARIANT:=supplicant-p2p
endef
-define Package/wpa-supplicant-p2p/Description
- WPA Supplicant (with Wi-Fi P2P support)
-endef
-
define Package/wpa-supplicant-mesh
$(Package/wpa-supplicant)
TITLE:=WPA Supplicant (with 802.11s and SAE)
@@ -221,10 +213,6 @@ define Package/wpa-supplicant-mesh
VARIANT:=supplicant-mesh
endef
-define Package/wpa-supplicant-mesh/Description
- WPA Supplicant (variant with 802.11s and SAE support)
-endef
-
define Package/wpa-supplicant-mini
$(Package/wpa-supplicant)
TITLE:=WPA Supplicant (minimal version)
@@ -233,19 +221,11 @@ define Package/wpa-supplicant-mini
VARIANT:=supplicant-mini
endef
-define Package/wpa-supplicant-mini/Description
- WPA Supplicant (minimal version)
-endef
-
define Package/wpa-cli
SECTION:=net
CATEGORY:=Network
DEPENDS:=@PACKAGE_wpa-supplicant||PACKAGE_wpa-supplicant-p2p||PACKAGE_wpad-mini||PACKAGE_wpad||PACKAGE_wpad-mesh
- TITLE:=WPA Supplicant command line interface
-endef
-
-define Package/wpa-cli/Description
- WPA Supplicant control utility
+ TITLE:=WPA Supplicant command line control utility
endef
define Package/hostapd-common