aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/ipv6/ipv6-support/Makefile
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2012-12-28 12:02:22 +0000
committerSteven Barth <cyrus@openwrt.org>2012-12-28 12:02:22 +0000
commite7719bb4aa7830d5422281421a0f5f6e0d3675d8 (patch)
tree11b53750bafef8d317e9355403d814974b833510 /package/network/ipv6/ipv6-support/Makefile
parentce41e590300215903ce04c9108088c66de7b7af0 (diff)
downloadupstream-e7719bb4aa7830d5422281421a0f5f6e0d3675d8.tar.gz
upstream-e7719bb4aa7830d5422281421a0f5f6e0d3675d8.tar.bz2
upstream-e7719bb4aa7830d5422281421a0f5f6e0d3675d8.zip
ipv6-support: Updated functionality * Add site-border feature again * Add option to always announce a default router
SVN-Revision: 34908
Diffstat (limited to 'package/network/ipv6/ipv6-support/Makefile')
-rw-r--r--package/network/ipv6/ipv6-support/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/package/network/ipv6/ipv6-support/Makefile b/package/network/ipv6/ipv6-support/Makefile
index 634dc5d74b..2efeaabac0 100644
--- a/package/network/ipv6/ipv6-support/Makefile
+++ b/package/network/ipv6/ipv6-support/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=ipv6-support
-PKG_VERSION:=2012-12-28
+PKG_VERSION:=2012-12-29
PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
@@ -43,8 +43,11 @@ define Package/ipv6-support/install
$(INSTALL_DIR) $(1)/lib/ipv6
$(INSTALL_DATA) ./files/support.sh $(1)/lib/ipv6/support.sh
$(INSTALL_BIN) ./files/dhcpv6.sh $(1)/lib/ipv6/dhcpv6.sh
+ $(INSTALL_BIN) ./files/firewall.sh $(1)/lib/ipv6/firewall.sh
$(INSTALL_DIR) $(1)/etc/config
$(INSTALL_DATA) ./files/network6.config $(1)/etc/config/network6
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_BIN) ./files/ipv6-support.defaults $(1)/etc/uci-defaults/ipv6-support.defaults
endef
$(eval $(call BuildPackage,ipv6-support))