aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2016-11-08 16:26:47 +0200
committerJo-Philipp Wich <jo@mein.io>2016-12-22 16:33:27 +0100
commit5ab258e57a5342160cf6c225c265828efd52cee4 (patch)
tree3cf6217c7688ce4548113d01bf5800f9279beaa4 /package/network/config
parent6c82f8a4833144ad54a204e002867330f5d3b071 (diff)
downloadupstream-5ab258e57a5342160cf6c225c265828efd52cee4.tar.gz
upstream-5ab258e57a5342160cf6c225c265828efd52cee4.tar.bz2
upstream-5ab258e57a5342160cf6c225c265828efd52cee4.zip
gre: add empty install rules for grev4 & grev6
Build seems to fail with: ``` Collected errors: * satisfy_dependencies_for: Cannot satisfy the following dependencies for X: * grev4 * * opkg_install_cmd: Cannot install package X ``` After adding an empty install rule, the failure goes away. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'package/network/config')
-rw-r--r--package/network/config/gre/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/network/config/gre/Makefile b/package/network/config/gre/Makefile
index 2e05ffca6f..4511620941 100644
--- a/package/network/config/gre/Makefile
+++ b/package/network/config/gre/Makefile
@@ -60,6 +60,14 @@ define Package/gre/install
$(INSTALL_BIN) ./files/gre.sh $(1)/lib/netifd/proto/gre.sh
endef
+define Package/grev4/install
+ :
+endef
+
+define Package/grev6/install
+ :
+endef
+
$(eval $(call BuildPackage,gre))
$(eval $(call BuildPackage,grev4))
$(eval $(call BuildPackage,grev6))