aboutsummaryrefslogtreecommitdiffstats
path: root/package/mac80211
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-21 13:04:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-21 13:04:32 +0000
commit8ce442bc2e2ba33d997b0ec7d17b16f38771c433 (patch)
treede19c6ddcff4462873a69daa54cdbf88ca995960 /package/mac80211
parentd1854ecf3b7270d7c04be21454ff4dfc1fbcecbc (diff)
downloadupstream-8ce442bc2e2ba33d997b0ec7d17b16f38771c433.tar.gz
upstream-8ce442bc2e2ba33d997b0ec7d17b16f38771c433.tar.bz2
upstream-8ce442bc2e2ba33d997b0ec7d17b16f38771c433.zip
fix mac80211 compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9391 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/mac80211')
-rw-r--r--package/mac80211/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index 99b7825900..8a387b445a 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -29,11 +29,11 @@ define KernelPackage/mac80211/description
Linux 802.11 Wireless Networking Stack
endef
-CONFOPTS:=MAC80211 CFG80211
+CONFOPTS:=MAC80211 CFG80211 NL80211
BUILDFLAGS:= \
$(foreach opt,$(CONFOPTS),-DCONFIG_$(opt) ) \
- $(if $(CONFIG_LEDS_TRIGGERS), -DCONFIG_MAC80211_LEDS -DCONFIG_LEDS_TRIGGERS -DCONFIG_NL80211)
+ $(if $(CONFIG_LEDS_TRIGGERS), -DCONFIG_MAC80211_LEDS -DCONFIG_LEDS_TRIGGERS)
MAKE_OPTS:= \
CROSS_COMPILE="$(TARGET_CROSS)" \