aboutsummaryrefslogtreecommitdiffstats
path: root/package/ltq-dsl/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-05-29 21:19:26 +0000
committerJohn Crispin <blogic@openwrt.org>2011-05-29 21:19:26 +0000
commit9af744afe836c76a099b67a7ea976724b1363923 (patch)
treeb9da76295132f5efbc18c34b9de3db80de664403 /package/ltq-dsl/Makefile
parentc4509d34ea9afc5e373c353c48ccdf327f58217e (diff)
downloadupstream-9af744afe836c76a099b67a7ea976724b1363923.tar.gz
upstream-9af744afe836c76a099b67a7ea976724b1363923.tar.bz2
upstream-9af744afe836c76a099b67a7ea976724b1363923.zip
[lantiq]
* backport 2.6.8 patches to .39 / .32.33 * remove lqtapi * bump tapi/dsl to .39 * migrate to new ltq_ style api * add amazon_se support git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27026 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/ltq-dsl/Makefile')
-rw-r--r--package/ltq-dsl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/ltq-dsl/Makefile b/package/ltq-dsl/Makefile
index 6f8f6ba0c6..f62bfe8849 100644
--- a/package/ltq-dsl/Makefile
+++ b/package/ltq-dsl/Makefile
@@ -155,12 +155,12 @@ define Build/InstallDev
$(CP) $(PKG_BUILD_DIR)/src/include/drv_dsl_cpe_cmv_danube.h $(1)/usr/include
endef
-define Package/ltq-dsl-firmware-a/install
+define Package/kmod-ltq-dsl-firmware-a/install
$(INSTALL_DIR) $(1)/lib/firmware/
$(CP) $(PKG_BUILD_DIR)/$(FW_BASE_NAME)_a_$(FW_A_FILE_VER).bin $(1)/lib/firmware/ModemHWE.bin
endef
-define Package/ltq-dsl-firmware-b/install
+define Package/kmod-ltq-dsl-firmware-b/install
$(INSTALL_DIR) $(1)/lib/firmware/
$(CP) $(PKG_BUILD_DIR)/$(FW_BASE_NAME)_b_$(FW_B_FILE_VER).bin $(1)/lib/firmware/ModemHWE.bin
endef