aboutsummaryrefslogtreecommitdiffstats
path: root/package/linux-atm/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-02-01 18:58:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-02-01 18:58:48 +0000
commitd6b56c1112e938ffc3b0cbf868368bc74eb83f0f (patch)
tree8f81995ade8d4d7ef5a6823798b1185f4e72f65a /package/linux-atm/Makefile
parenta2c52a899519ad6e13b5badb75d448297e36cc10 (diff)
downloadupstream-d6b56c1112e938ffc3b0cbf868368bc74eb83f0f.tar.gz
upstream-d6b56c1112e938ffc3b0cbf868368bc74eb83f0f.tar.bz2
upstream-d6b56c1112e938ffc3b0cbf868368bc74eb83f0f.zip
linux-atm: fix path to the correct objcopy tool
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25285 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/linux-atm/Makefile')
-rw-r--r--package/linux-atm/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/linux-atm/Makefile b/package/linux-atm/Makefile
index 8a759df566..b88928df87 100644
--- a/package/linux-atm/Makefile
+++ b/package/linux-atm/Makefile
@@ -68,7 +68,7 @@ define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR)/src/qgen \
LDFLAGS="" \
all
- $(MAKE) -C $(PKG_BUILD_DIR) all
+ $(MAKE) -C $(PKG_BUILD_DIR) OBJCOPY=$(TARGET_CROSS)objcopy all
endef
define Build/InstallDev