aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
authorLeo Soares <leo@hyper.ag>2022-06-16 23:25:39 +0100
committerChristian Lamparter <chunkeey@gmail.com>2022-06-19 12:40:30 +0200
commitdc59a22f1d0f3a98eee9fa2043f03a764fbefe10 (patch)
tree5cc3f6db05640b4c42d3c104acfa172fe0b776b3 /package/libs
parent087f2cba26faf085f825128b78ba2e662a66cbbd (diff)
downloadupstream-dc59a22f1d0f3a98eee9fa2043f03a764fbefe10.tar.gz
upstream-dc59a22f1d0f3a98eee9fa2043f03a764fbefe10.tar.bz2
upstream-dc59a22f1d0f3a98eee9fa2043f03a764fbefe10.zip
libusb: fix missing link
adds `libusb-1.0.so` link on the target root again. Fixes: 43539a6aabbe ("libusb: make InstallDev explicit") Signed-off-by: Leo Soares <leo@hyper.ag> (added fixed tag, reworded commit) Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/libusb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/libusb/Makefile b/package/libs/libusb/Makefile
index 6b80b3848d..fc26468c49 100644
--- a/package/libs/libusb/Makefile
+++ b/package/libs/libusb/Makefile
@@ -56,7 +56,7 @@ endef
define Package/libusb-1.0/install
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libusb-1.0.so.* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libusb-1.0.so* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,libusb-1.0))