aboutsummaryrefslogtreecommitdiffstats
path: root/package/libpcap/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 05:30:27 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 05:30:27 +0000
commitad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b (patch)
treeeef210eda4aebbb09ffdd1c051b1a61d2ba69aa7 /package/libpcap/Makefile
parent0611443ef95fba15d8f35234d7c37699aa99d296 (diff)
downloadupstream-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.tar.gz
upstream-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.tar.bz2
upstream-ad8fe944b96ca72bfd408abfd297ea4bf0e0ef9b.zip
more cleanup (make sure to pass TARGET_PATH and not just TARGET_CC)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4432 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libpcap/Makefile')
-rw-r--r--package/libpcap/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/libpcap/Makefile b/package/libpcap/Makefile
index 1d9d4371fb..155748a472 100644
--- a/package/libpcap/Makefile
+++ b/package/libpcap/Makefile
@@ -71,6 +71,7 @@ define Build/Compile
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
CCOPT="$(TARGET_CFLAGS) -I$(BUILD_DIR)/linux/include" \
+ PATH=$(TARGET_PATH) \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
endef