aboutsummaryrefslogtreecommitdiffstats
path: root/package/keynote
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-09-05 07:11:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-09-05 07:11:51 +0000
commitdb2892b29abba6f65382290654c2bdfcff83d325 (patch)
tree8dbd13d9778dbde6ca6a171b4c2dd8a6a6f6f8f2 /package/keynote
parentb4adfc747512767e631749adc8cba5bfd9a309eb (diff)
downloadupstream-db2892b29abba6f65382290654c2bdfcff83d325.tar.gz
upstream-db2892b29abba6f65382290654c2bdfcff83d325.tar.bz2
upstream-db2892b29abba6f65382290654c2bdfcff83d325.zip
Remove installation of incompatible getopt.h, closes #753, #754, #755
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4754 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/keynote')
-rw-r--r--package/keynote/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/keynote/Makefile b/package/keynote/Makefile
index d61188c68a..503528f5e8 100644
--- a/package/keynote/Makefile
+++ b/package/keynote/Makefile
@@ -48,12 +48,12 @@ define Package/keynote/install
endef
define Build/InstallDev
- $(CP) $(PKG_BUILD_DIR)/*.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_BUILD_DIR)/{assertion,header,keynote,signature}.h $(STAGING_DIR)/usr/include/
$(CP) $(PKG_BUILD_DIR)/libkeynote.a $(STAGING_DIR)/usr/lib/
endef
define Build/UninstallDev
- rm -rf $(STAGING_DIR)/usr/include/{assertion,getopt,header,keynote,signature}.h
+ rm -rf $(STAGING_DIR)/usr/include/{assertion,header,keynote,signature}.h
endef
$(eval $(call BuildPackage,keynote))