aboutsummaryrefslogtreecommitdiffstats
path: root/package/keynote
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-21 23:42:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-21 23:42:09 +0000
commit04a65711b77a98118861df571ee464af02331009 (patch)
treea822e290fcfb0beb198c2d7179d6ddf3fbf8e010 /package/keynote
parent9582bbf43483d25d79d33a85c37df428cbd6b984 (diff)
downloadupstream-04a65711b77a98118861df571ee464af02331009.tar.gz
upstream-04a65711b77a98118861df571ee464af02331009.tar.bz2
upstream-04a65711b77a98118861df571ee464af02331009.zip
fix keynote compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6165 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/keynote')
-rw-r--r--package/keynote/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/keynote/Makefile b/package/keynote/Makefile
index ed4d4f020b..264f163219 100644
--- a/package/keynote/Makefile
+++ b/package/keynote/Makefile
@@ -42,7 +42,11 @@ define Build/Configure
)
endef
-EXTRA_CFLAGS += $(EXTRA_LDFLAGS)
+define Build/Compile
+ $(call Build/Compile/Default, \
+ LIBS="$(EXTRA_LDFLAGS) -L. -lkeynote -lm -lcrypto" \
+ )
+endef
define Build/InstallDev
mkdir -p $(STAGING_DIR)/usr/include