aboutsummaryrefslogtreecommitdiffstats
path: root/package/kexec-tools
diff options
context:
space:
mode:
authorGeoff Levand <geoff@infradead.org>2009-08-24 20:08:35 +0000
committerGeoff Levand <geoff@infradead.org>2009-08-24 20:08:35 +0000
commitfb26523f67a679f6430baa2ab26fb661508c99e3 (patch)
treeaebe0ad78a26bdd8c0ad586e7a4142915ec561be /package/kexec-tools
parenta06bfd123a433dca8af1e54a0a1766ac068e4544 (diff)
downloadupstream-fb26523f67a679f6430baa2ab26fb661508c99e3.tar.gz
upstream-fb26523f67a679f6430baa2ab26fb661508c99e3.tar.bz2
upstream-fb26523f67a679f6430baa2ab26fb661508c99e3.zip
kexec-tools: Minor makefile line end fixes
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17373 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kexec-tools')
-rw-r--r--package/kexec-tools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kexec-tools/Makefile b/package/kexec-tools/Makefile
index c4b1379466..4374b5b937 100644
--- a/package/kexec-tools/Makefile
+++ b/package/kexec-tools/Makefile
@@ -50,11 +50,11 @@ CONFIGURE_ARGS = \
--bindir=/usr/bin \
--sbindir=/usr/sbin \
--libexecdir=/usr/lib \
- --sysconfdir=/etc \
+ --sysconfdir=/etc
CONFIGURE_VARS += \
BUILD_CC="$(HOSTCC)" \
- TARGET_CC="$(TARGET_CC)" \
+ TARGET_CC="$(TARGET_CC)"
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) all