aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-23 16:48:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-23 16:48:05 +0000
commitb54785f6586a02f4b807aef0fc7c5800b3f3a010 (patch)
treeae43247cfab31e11064ebc6e8399b81d36f51774 /package/kernel
parent83b9d84a15d40edc236daf41ee7c036f2b15beea (diff)
downloadupstream-b54785f6586a02f4b807aef0fc7c5800b3f3a010.tar.gz
upstream-b54785f6586a02f4b807aef0fc7c5800b3f3a010.tar.bz2
upstream-b54785f6586a02f4b807aef0fc7c5800b3f3a010.zip
kmod-bluetooth includes hidp, which needs input-core. add the missing dependency
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15355 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index f2777d63c3..6340e6f413 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -234,7 +234,7 @@ $(eval $(call KernelPackage,ssb))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core
+ DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,2.6.29)),1)
KCONFIG:= \
CONFIG_BLUEZ \