aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorLuis Araneda <luaraneda@gmail.com>2017-10-19 00:18:40 -0300
committerJohn Crispin <john@phrozen.org>2017-11-17 08:20:22 +0100
commit1c139d664b2673350c14d4b45e701c894bd39880 (patch)
tree9c2ee3ad4bb747a1b0d0378e4884494ebc82b58b /package/kernel
parentef1483b8feb85f177e1e0f6e1031201b695ae0bc (diff)
downloadupstream-1c139d664b2673350c14d4b45e701c894bd39880.tar.gz
upstream-1c139d664b2673350c14d4b45e701c894bd39880.tar.bz2
upstream-1c139d664b2673350c14d4b45e701c894bd39880.zip
mac80211: enable brcmfmac's SDIO support on sunxi target
Needed to support some SDIO connected cards, like AMPAK modules Signed-off-by: Luis Araneda <luaraneda@gmail.com>
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/mac80211/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index 6ce9930ad2..385bea4d2f 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -742,6 +742,7 @@ define KernelPackage/brcmfmac/config
config BRCMFMAC_SDIO
bool "Enable SDIO bus interface support"
default y if TARGET_brcm2708
+ default y if TARGET_sunxi
default n
help
Enable support for cards attached to an SDIO bus.