aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2013-01-15 19:55:26 +0000
committerFlorian Fainelli <florian@openwrt.org>2013-01-15 19:55:26 +0000
commitc8c55991b4e3ea019c450fddc56ce1866d831274 (patch)
treee5d1bc0e9ef23e86acb5bee87e89f881f3801c5f /package/kernel
parent6a09e327fef39a296189ee0a811e1176d7991df1 (diff)
downloadupstream-c8c55991b4e3ea019c450fddc56ce1866d831274.tar.gz
upstream-c8c55991b4e3ea019c450fddc56ce1866d831274.tar.bz2
upstream-c8c55991b4e3ea019c450fddc56ce1866d831274.zip
kernel: allow building kmod-rtc-marvell for mvebu target
Signed-off-by: Florian Fainelli <florian@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35177 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 28a24a028d..486565a11b 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -393,7 +393,7 @@ define KernelPackage/rtc-marvell
SUBMENU:=$(OTHER_MENU)
TITLE:=Marvell SoC built-in RTC support
$(call AddDepends/rtc)
- DEPENDS+=@TARGET_kirkwood||TARGET_orion
+ DEPENDS+=@TARGET_kirkwood||TARGET_orion||TARGET_mvebu
KCONFIG:=CONFIG_RTC_DRV_MV
FILES:=$(LINUX_DIR)/drivers/rtc/rtc-mv.ko
AUTOLOAD:=$(call AutoLoad,60,rtc-mv)