aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-26 09:29:22 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-26 09:29:22 +0000
commite32b39c0e983d744bfbd0fe50837f357b4132f90 (patch)
treea7561ba79a9e77468fc2f081cd643cc080ea9c13 /package/kernel
parentcbf3b3b5100e8b9a948b686f40489b9bb223a1b2 (diff)
downloadupstream-e32b39c0e983d744bfbd0fe50837f357b4132f90.tar.gz
upstream-e32b39c0e983d744bfbd0fe50837f357b4132f90.tar.bz2
upstream-e32b39c0e983d744bfbd0fe50837f357b4132f90.zip
[package] make kmod-mvsas depend on x86 since it fails building on other targets (eg: brcm63xx)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32878 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/block.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/block.mk b/package/kernel/modules/block.mk
index 819b748b53..a4288b2a8b 100644
--- a/package/kernel/modules/block.mk
+++ b/package/kernel/modules/block.mk
@@ -530,7 +530,7 @@ $(eval $(call KernelPackage,loop))
define KernelPackage/mvsas
SUBMENU:=$(BLOCK_MENU)
TITLE:=Marvell 88SE6440 SAS/SATA driver
- DEPENDS:=@PCI_SUPPORT +kmod-libsas
+ DEPENDS:=@TARGET_x86 +kmod-libsas
KCONFIG:= \
CONFIG_SCSI_MVSAS \
CONFIG_SCSI_MVSAS_TASKLET=n