aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:10 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:10 +0000
commit9b33874a28bff6b51c9443555fbb23a85eed3596 (patch)
tree0180ab6da687891c66bc080d2e418fce76996ab3 /package/kernel
parent82782abc1fef0530a937e8a15311cce8314ded02 (diff)
downloadupstream-9b33874a28bff6b51c9443555fbb23a85eed3596.tar.gz
upstream-9b33874a28bff6b51c9443555fbb23a85eed3596.tar.bz2
upstream-9b33874a28bff6b51c9443555fbb23a85eed3596.zip
[ar71xx] move watchdog driver to target specific modules.mk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32854 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index a8b7c5d61e..570acaf1df 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -492,22 +492,6 @@ endef
$(eval $(call KernelPackage,wdt-orion))
-define KernelPackage/wdt-ath79
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Atheros AR7XXX/AR9XXX watchdog timer
- DEPENDS:=@TARGET_ar71xx
- KCONFIG:=CONFIG_ATH79_WDT
- FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/ath79_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,ath79_wdt)
-endef
-
-define KernelPackage/wdt-ath79/description
- Kernel module for AR7XXX/AR9XXX watchdog timer.
-endef
-
-$(eval $(call KernelPackage,wdt-ath79))
-
-
define KernelPackage/booke-wdt
SUBMENU:=$(OTHER_MENU)
TITLE:=PowerPC Book-E Watchdog Timer