aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:45 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:45 +0000
commit61d613b7f4beb979e812534b3b473966ad465d9b (patch)
tree0d46b4347e4eb49e58e4e2f1c72b29af00c31f57 /package/kernel
parent669584e5a5b9e8aa33d7552ee8686aac12406cd9 (diff)
downloadupstream-61d613b7f4beb979e812534b3b473966ad465d9b.tar.gz
upstream-61d613b7f4beb979e812534b3b473966ad465d9b.tar.bz2
upstream-61d613b7f4beb979e812534b3b473966ad465d9b.zip
[ppc40x] move isp116x driver to target specific modules.mk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32865 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/usb.mk19
1 files changed, 0 insertions, 19 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 02731dbd06..a54f2aa3f4 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -110,25 +110,6 @@ endef
$(eval $(call KernelPackage,usb-ohci,1))
-define KernelPackage/usb-isp116x-hcd
- TITLE:=Support for the ISP116x USB Host Controller
- DEPENDS:=@TARGET_ppc40x
- KCONFIG:= \
- CONFIG_USB_ISP116X_HCD \
- CONFIG_USB_ISP116X_HCD_OF=y \
- CONFIG_USB_ISP116X_HCD_PLATFORM=n
- FILES:=$(LINUX_DIR)/drivers/usb/host/isp116x-hcd.ko
- AUTOLOAD:=$(call AutoLoad,50,isp116x-hcd)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-isp116x-hcd/description
- Kernel support for the ISP116X USB Host Controller
-endef
-
-$(eval $(call KernelPackage,usb-isp116x-hcd))
-
-
define KernelPackage/usb2
TITLE:=Support for USB2 controllers
DEPENDS:=+TARGET_brcm47xx:kmod-usb-brcm47xx