aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-07-21 20:36:16 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-07-21 20:36:16 +0000
commit3b0936087a3f4361e3b0d4485762e267b8fd6796 (patch)
treed7c6c773837a1051c4ce26acdfa80d7f4e3502bc /package/kernel
parent17b27ff0a3ebd13ce98dc1934b137ce285afd2d1 (diff)
downloadupstream-3b0936087a3f4361e3b0d4485762e267b8fd6796.tar.gz
upstream-3b0936087a3f4361e3b0d4485762e267b8fd6796.tar.bz2
upstream-3b0936087a3f4361e3b0d4485762e267b8fd6796.zip
This series of patches closes the support gap on one of the explicitly
supported platforms (WRT54G3G) by adding direct support for the Sierra Wireless 3G modems. Signed-off-by: RB <aoz.syn@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11898 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index e9f175db0f..a08fd52f77 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -361,7 +361,7 @@ $(eval $(call KernelPackage,usb-serial-oti6858))
define KernelPackage/usb-serial-sierrawireless
- $(call usbdep,kmod-usb-serial @LINUX_2_6)
+ $(call usbdep,kmod-usb-serial)
TITLE:=Support for Sierra Wireless devices
KCONFIG:=CONFIG_USB_SERIAL_SIERRAWIRELESS
FILES:=$(LINUX_DIR)/drivers/usb/serial/sierra.$(LINUX_KMOD_SUFFIX)