aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-03-29 13:31:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-03-29 13:31:39 +0000
commitd1da16a093f67cfa05c07f16b67329e3023a77f1 (patch)
tree15b490ca28d001f3c3da6a326ade95e05254f316 /package/kernel/modules
parent8b0988baecb0e7bcbbf9341e963c89847ba3b648 (diff)
downloadupstream-d1da16a093f67cfa05c07f16b67329e3023a77f1.tar.gz
upstream-d1da16a093f67cfa05c07f16b67329e3023a77f1.tar.bz2
upstream-d1da16a093f67cfa05c07f16b67329e3023a77f1.zip
kernel: fix autoload for the crypto_hash module (patch from #9136)
SVN-Revision: 26358
Diffstat (limited to 'package/kernel/modules')
-rw-r--r--package/kernel/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 53f95eb3af..0ca36d6fbc 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -57,7 +57,7 @@ define KernelPackage/crypto-hash
TITLE:=CryptoAPI hash support
KCONFIG:=CONFIG_CRYPTO_HASH
FILES:=$(LINUX_DIR)/crypto/crypto_hash.ko
- AUTOLOAD:=$(call AutoLoad,02,crypto_hash.ko)
+ AUTOLOAD:=$(call AutoLoad,02,crypto_hash)
$(call AddDepends/crypto)
endef
$(eval $(call KernelPackage,crypto-hash))