aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/usb.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2011-10-28 19:16:27 +0000
committerNicolas Thill <nico@openwrt.org>2011-10-28 19:16:27 +0000
commit01fcc80afcfc94790f5c392211685df6ef701fc4 (patch)
tree312d0c2d28cf420e9fbe4eadaf2c59d9a8100480 /package/kernel/modules/usb.mk
parent897ab36e93127a9e27f36a4c2d34b30e6eb70834 (diff)
downloadupstream-01fcc80afcfc94790f5c392211685df6ef701fc4.tar.gz
upstream-01fcc80afcfc94790f5c392211685df6ef701fc4.tar.bz2
upstream-01fcc80afcfc94790f5c392211685df6ef701fc4.zip
package/kernel: enable kmod-ata-core & kmod-scsi-core on x86
SVN-Revision: 28662
Diffstat (limited to 'package/kernel/modules/usb.mk')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 45ad0882fd..b72a346286 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -578,7 +578,7 @@ $(eval $(call KernelPackage,usb-serial-option))
define KernelPackage/usb-storage
TITLE:=USB Storage support
- DEPENDS:= +!TARGET_x86:kmod-scsi-core
+ DEPENDS:= +kmod-scsi-core
KCONFIG:=CONFIG_USB_STORAGE
FILES:=$(LINUX_DIR)/drivers/usb/storage/usb-storage.ko
AUTOLOAD:=$(call AutoLoad,60,usb-storage,1)