aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/other.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2011-06-15 21:12:49 +0000
committerHauke Mehrtens <hauke@openwrt.org>2011-06-15 21:12:49 +0000
commit82c740f5ef4ed38b9b69fb09924c6f27700640ab (patch)
tree77e0acaab6bde43dbb88b2107c363dee4890de9b /package/kernel/modules/other.mk
parent45622e7d603bac55b16e7540f926e6533ecff3ac (diff)
downloadupstream-82c740f5ef4ed38b9b69fb09924c6f27700640ab.tar.gz
upstream-82c740f5ef4ed38b9b69fb09924c6f27700640ab.tar.bz2
upstream-82c740f5ef4ed38b9b69fb09924c6f27700640ab.zip
package/kernel: Update version dependencies and kmods for linux 3.0
Also disable rtc-core for now since this changed to a bool, now directly used in the kernel if enabled. Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27186 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/other.mk')
-rw-r--r--package/kernel/modules/other.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index b46e56eb63..8dce2c293d 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -659,6 +659,7 @@ $(eval $(call KernelPackage,pwm-gpio))
define KernelPackage/rtc-core
SUBMENU:=$(OTHER_MENU)
+ DEPENDS:=@(!LINUX_3_0||BROKEN)
TITLE:=Real Time Clock class support
KCONFIG:=CONFIG_RTC_CLASS
FILES:=$(LINUX_DIR)/drivers/rtc/rtc-core.ko