aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-05 19:42:39 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-05 19:42:39 +0000
commitc1fcf6698b81a857514a2d2befd05b67fd1e3574 (patch)
treeac32160989a53209d12daab2bb15771fc4867308 /package/kernel/modules/netfilter.mk
parentf9a833a3b6fec753cb6466beb2cbb96f4fb0f13f (diff)
downloadupstream-c1fcf6698b81a857514a2d2befd05b67fd1e3574.tar.gz
upstream-c1fcf6698b81a857514a2d2befd05b67fd1e3574.tar.bz2
upstream-c1fcf6698b81a857514a2d2befd05b67fd1e3574.zip
[package] fix kmod-ip6tables modules (#5274)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16702 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/netfilter.mk')
-rw-r--r--package/kernel/modules/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/netfilter.mk b/package/kernel/modules/netfilter.mk
index dc839e23b0..d10c051fcf 100644
--- a/package/kernel/modules/netfilter.mk
+++ b/package/kernel/modules/netfilter.mk
@@ -355,7 +355,7 @@ define KernelPackage/ip6tables
SUBMENU:=$(NF_MENU)
TITLE:=IPv6 modules
DEPENDS:=+kmod-ipv6
- KCONFIG:=CONFIG_IP6_NF_IPTABLES
+ KCONFIG:=$(KCONFIG_IPT_IPV6)
FILES:=$(foreach mod,$(IPT_IPV6-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoLoad,49,$(notdir $(IPT_IPV6-m)))
endef