aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/netdevices.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2011-10-28 13:24:41 +0000
committerNicolas Thill <nico@openwrt.org>2011-10-28 13:24:41 +0000
commit114af4099afe6f60cb372f5e59480537284f75f2 (patch)
treea63baa96394119eac34f32292337a7614bd593fc /package/kernel/modules/netdevices.mk
parentcc4fe429b244c4494e3e5d71ad2397b181d46c20 (diff)
downloadupstream-114af4099afe6f60cb372f5e59480537284f75f2.tar.gz
upstream-114af4099afe6f60cb372f5e59480537284f75f2.tar.bz2
upstream-114af4099afe6f60cb372f5e59480537284f75f2.zip
package/kernel: prefix library modules with lib-
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28656 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/netdevices.mk')
-rw-r--r--package/kernel/modules/netdevices.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/netdevices.mk b/package/kernel/modules/netdevices.mk
index 837a7a9046..a10b8fe8d7 100644
--- a/package/kernel/modules/netdevices.mk
+++ b/package/kernel/modules/netdevices.mk
@@ -224,7 +224,7 @@ $(eval $(call KernelPackage,via-rhine))
define KernelPackage/via-velocity
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=VIA Velocity Gigabit Ethernet Adapter kernel support
- DEPENDS:=@TARGET_ixp4xx||TARGET_mpc83xx||TARGET_x86 +kmod-crc-ccitt
+ DEPENDS:=@TARGET_ixp4xx||TARGET_mpc83xx||TARGET_x86 +kmod-lib-crc-ccitt
KCONFIG:=CONFIG_VIA_VELOCITY
FILES:=$(LINUX_DIR)/drivers/net/via-velocity.ko
AUTOLOAD:=$(call AutoLoad,50,via-velocity)
@@ -501,7 +501,7 @@ $(eval $(call KernelPackage,hfcmulti))
define KernelPackage/gigaset
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Siemens Gigaset support for isdn4linux
- DEPENDS:=@USB_SUPPORT +kmod-isdn4linux +kmod-crc-ccitt +kmod-usb-core
+ DEPENDS:=@USB_SUPPORT +kmod-isdn4linux +kmod-lib-crc-ccitt +kmod-usb-core
URL:=http://gigaset307x.sourceforge.net/
KCONFIG:= \
CONFIG_ISDN_DRV_GIGASET \