aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/mac80211/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-03-18 18:55:54 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-03-18 18:55:54 +0000
commit567cc1ee179f5b28b840ecc62f2058c3dbda2848 (patch)
tree2559a20fed9cca97addaeeb1a9f3a2948311b424 /package/kernel/mac80211/Makefile
parent7777f1ed2c60c4642014270860907e59647baf00 (diff)
downloadupstream-567cc1ee179f5b28b840ecc62f2058c3dbda2848.tar.gz
upstream-567cc1ee179f5b28b840ecc62f2058c3dbda2848.tar.bz2
upstream-567cc1ee179f5b28b840ecc62f2058c3dbda2848.zip
[mac80211]: add add new firmware support and additional fixes for wl18xx
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39947 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/mac80211/Makefile')
-rw-r--r--package/kernel/mac80211/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index 8b0571e367..6316825b21 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=mac80211
PKG_VERSION:=2014-01-23.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
PKG_BACKPORT_VERSION:=
PKG_MD5SUM:=8db16edbdaf4abc2e9c2f3b6c86736a6
@@ -1629,8 +1629,7 @@ define KernelPackage/wl18xx/install
$(INSTALL_DIR) $(1)/lib/firmware/ti-connectivity
$(INSTALL_DATA) \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/ti-connectivity/wl18xx-conf.bin \
- $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/ti-connectivity/wl18xx-fw.bin \
- $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/ti-connectivity/wl18xx-fw-2.bin \
+ $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/ti-connectivity/wl18xx-fw-3.bin \
$(1)/lib/firmware/ti-connectivity
endef