aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2019-11-12 01:16:28 +0900
committerPetr Štetiar <ynezz@true.cz>2019-11-14 22:53:31 +0100
commit6990510aca41074351f92a5abc6f4afb4b606506 (patch)
tree7836c3f16fda82b112203f9870d329d7010d18d7 /package/kernel/linux/modules
parent1c6066a867400eca9e335235ff4dc43acacc1183 (diff)
downloadupstream-6990510aca41074351f92a5abc6f4afb4b606506.tar.gz
upstream-6990510aca41074351f92a5abc6f4afb4b606506.tar.bz2
upstream-6990510aca41074351f92a5abc6f4afb4b606506.zip
kernel: fix typo in fb-sys-fops autoload
AutoLoad parameter must match the exact kernel module name. Fix it. Fixes: 125f1ce9ad0c ("kernel: video: add DRM core and IMX DRM support for HDMI/LVDS") Signed-off-by: Sungbo Eo <mans0n@gorani.run>
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/video.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 5e2484cec5..232dbd1d34 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -151,7 +151,7 @@ define KernelPackage/fb-sys-fops
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_SYS_FOPS
FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb_sys_fops.ko
- AUTOLOAD:=$(call AutoLoad,07,fbsysfops)
+ AUTOLOAD:=$(call AutoLoad,07,fb_sys_fops)
endef
define KernelPackage/fb-sys-fops/description