aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
authorNick Hainke <vincent@systemli.org>2023-05-04 21:40:15 +0200
committerChristian Marangi <ansuelsmth@gmail.com>2023-05-12 13:02:43 +0200
commitd798617d4aded6b922764bd5fea8651e12206afe (patch)
tree2e1a786781a75ec00a9766c87b4ff70e082e0b1c /package/kernel/linux/modules/usb.mk
parent330ad3e98fc2f33c40dbf6dd3dd08527afbd9f1f (diff)
downloadupstream-d798617d4aded6b922764bd5fea8651e12206afe.tar.gz
upstream-d798617d4aded6b922764bd5fea8651e12206afe.tar.bz2
upstream-d798617d4aded6b922764bd5fea8651e12206afe.zip
treewide: remove all @{lt,gt,ge,le} appearances affecting 5.10 kernel
We only use 5.15 kernel. So remove all those unnecessary appearances. Signed-off-by: Nick Hainke <vincent@systemli.org>
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 9c2e01357a..5747ad2166 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1823,9 +1823,8 @@ define KernelPackage/usb-xhci-mtk
KCONFIG:=CONFIG_USB_XHCI_MTK
HIDDEN:=1
FILES:= \
- $(LINUX_DIR)/drivers/usb/host/xhci-mtk.ko@lt5.13 \
- $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko@ge5.13
- AUTOLOAD:=$(call AutoLoad,54,xhci-mtk@lt5.13 xhci-mtk-hcd@gt5.13,1)
+ $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko
+ AUTOLOAD:=$(call AutoLoad,54,xhci-mtk-hcd,1)
$(call AddDepends/usb)
endef