aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2021-03-28 17:07:02 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2021-11-03 12:45:40 +0100
commitb769bf553d3ba99ed48a1c2630d2583a589cdfbe (patch)
tree5bbfba490d6ed19400312121657ac5c0b988f008 /package/kernel/linux/modules/sound.mk
parentd1c66eacabe11f8088f2d49e94b80dfa8a0f94f7 (diff)
downloadupstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.tar.gz
upstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.tar.bz2
upstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.zip
kernel: update dependencies after 'imx6' -> 'imx' rename
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index e43be25bc6..e1d7f72a0f 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -225,12 +225,12 @@ define KernelPackage/sound-soc-imx
$(LINUX_DIR)/sound/soc/fsl/snd-soc-fsl-ssi.ko \
$(LINUX_DIR)/sound/soc/fsl/imx-pcm-dma.ko
AUTOLOAD:=$(call AutoLoad,56,snd-soc-imx-audmux snd-soc-fsl-ssi snd-soc-imx-pcm)
- DEPENDS:=@TARGET_imx6 +kmod-sound-soc-core
+ DEPENDS:=@TARGET_imx +kmod-sound-soc-core
$(call AddDepends/sound)
endef
define KernelPackage/sound-soc-imx/description
- Support for i.MX6 Platform sound (ssi/audmux/pcm)
+ Support for i.MX Platform sound (ssi/audmux/pcm)
endef
$(eval $(call KernelPackage,sound-soc-imx))
@@ -243,12 +243,12 @@ define KernelPackage/sound-soc-imx-sgtl5000
$(LINUX_DIR)/sound/soc/codecs/snd-soc-sgtl5000.ko \
$(LINUX_DIR)/sound/soc/fsl/snd-soc-imx-sgtl5000.ko
AUTOLOAD:=$(call AutoLoad,57,snd-soc-sgtl5000 snd-soc-imx-sgtl5000)
- DEPENDS:=@TARGET_imx6 +kmod-sound-soc-imx
+ DEPENDS:=@TARGET_imx +kmod-sound-soc-imx
$(call AddDepends/sound)
endef
define KernelPackage/sound-soc-imx-sgtl5000/description
- Support for i.MX6 Platform sound SGTL5000 codec
+ Support for i.MX Platform sound SGTL5000 codec
endef
$(eval $(call KernelPackage,sound-soc-imx-sgtl5000))