aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2017-05-25 14:41:34 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2017-05-25 23:21:36 +0800
commit2f92622ce8e1bf3a27ecd0aa7e71a5b2aee39f12 (patch)
tree255eb5b3919d01c964bdf440ccaf570dac0fc360 /package/kernel/linux/modules/sound.mk
parent9c2bd3d631c514eb8bb8c1940103d7e43d50f0b9 (diff)
downloadupstream-2f92622ce8e1bf3a27ecd0aa7e71a5b2aee39f12.tar.gz
upstream-2f92622ce8e1bf3a27ecd0aa7e71a5b2aee39f12.tar.bz2
upstream-2f92622ce8e1bf3a27ecd0aa7e71a5b2aee39f12.zip
kernel: fix autoloading arch-specific modules
Fixes FS#745 Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index de5d8fc2c6..75aa3d3fc4 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -67,7 +67,7 @@ define KernelPackage/sound-core/uml
FILES:= \
$(LINUX_DIR)/sound/soundcore.ko \
$(LINUX_DIR)/arch/um/drivers/hostaudio.ko
- AUTOLOAD:=$(call AutoLoad,30,soundcore hostaudio)
+ AUTOLOAD+=$(call AutoLoad,30,soundcore hostaudio)
endef
define KernelPackage/sound-core/description