aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2013-07-14 12:59:00 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2013-07-14 12:59:00 +0000
commitef0b9be95e18795c9eabdec012a73c70bca70ac5 (patch)
treee97daaff283f18b3dcb6896a648c652bdf705b74 /package/kernel/linux/modules/other.mk
parent656d47504330936d80e80c918b25d8a4f7eb3675 (diff)
downloadupstream-ef0b9be95e18795c9eabdec012a73c70bca70ac5.tar.gz
upstream-ef0b9be95e18795c9eabdec012a73c70bca70ac5.tar.bz2
upstream-ef0b9be95e18795c9eabdec012a73c70bca70ac5.zip
brcm47xx: do not load the kernel modules needed for Ethernet manually
add the boot flag to make the kernel modules needed for Ethernet and diag load on startup. SVN-Revision: 37284
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 94bf5dd6cf..03cfbc16f5 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -640,7 +640,7 @@ define KernelPackage/pps
TITLE:=PPS support
KCONFIG:=CONFIG_PPS
FILES:=$(LINUX_DIR)/drivers/pps/pps_core.ko
- AUTOLOAD:=$(call AutoLoad,20,pps_core)
+ AUTOLOAD:=$(call AutoLoad,17,pps_core,1)
endef
define KernelPacakge/pps/description
@@ -658,7 +658,7 @@ define KernelPackage/ptp
DEPENDS:=+kmod-pps
KCONFIG:=CONFIG_PTP_1588_CLOCK
FILES:=$(LINUX_DIR)/drivers/ptp/ptp.ko
- AUTOLOAD:=$(call AutoLoad,25,ptp)
+ AUTOLOAD:=$(call AutoLoad,18,ptp,1)
endef
define KernelPacakge/ptp/description