aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/netfilter.mk
diff options
context:
space:
mode:
authorAnsuel Smith <ansuelsmth@gmail.com>2021-11-04 21:59:09 +0100
committerDaniel Golle <daniel@makrotopia.org>2022-03-27 02:17:24 +0100
commitbd0db6017b1921c935785cdccdf0243fddf0b949 (patch)
tree692a9e678f7b97b0ee6cf8ccc5021fbcaba15b24 /package/kernel/linux/modules/netfilter.mk
parentb268ec5ff8baed74037d04a74f61c0417d931ad9 (diff)
downloadupstream-bd0db6017b1921c935785cdccdf0243fddf0b949.tar.gz
upstream-bd0db6017b1921c935785cdccdf0243fddf0b949.tar.bz2
upstream-bd0db6017b1921c935785cdccdf0243fddf0b949.zip
kernel: 5.15: add new module
Add new module require in 5.15 - Changes in block module - Changes in netfilter module (log module unified) - Changes in fs module (mainly new depends for cifs and new ntfs3 module) - Changes in lib add shared lib now used by more than 1 kmod - Changes in crypto, dropped one crypto algo added arm crypto accellerator - Changes in other, add zram default compressor choice and missing lib by tpm module Signed-off-by: Ansuel Smith <ansuelsmth@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/netfilter.mk')
-rw-r--r--package/kernel/linux/modules/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/netfilter.mk b/package/kernel/linux/modules/netfilter.mk
index 1707bf2d9f..6427d07c94 100644
--- a/package/kernel/linux/modules/netfilter.mk
+++ b/package/kernel/linux/modules/netfilter.mk
@@ -1124,7 +1124,7 @@ define KernelPackage/nft-bridge
FILES:=$(foreach mod,$(NFT_BRIDGE-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoProbe,$(notdir $(NFT_BRIDGE-m)))
KCONFIG:= \
- CONFIG_NF_LOG_BRIDGE=n \
+ CONFIG_NF_LOG_BRIDGE=n@lt5.13 \
$(KCONFIG_NFT_BRIDGE)
endef