aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorNick Hainke <vincent@systemli.org>2023-05-04 21:40:15 +0200
committerChristian Marangi <ansuelsmth@gmail.com>2023-05-12 13:02:43 +0200
commitd798617d4aded6b922764bd5fea8651e12206afe (patch)
tree2e1a786781a75ec00a9766c87b4ff70e082e0b1c /package/kernel/linux/modules/input.mk
parent330ad3e98fc2f33c40dbf6dd3dd08527afbd9f1f (diff)
downloadupstream-d798617d4aded6b922764bd5fea8651e12206afe.tar.gz
upstream-d798617d4aded6b922764bd5fea8651e12206afe.tar.bz2
upstream-d798617d4aded6b922764bd5fea8651e12206afe.zip
treewide: remove all @{lt,gt,ge,le} appearances affecting 5.10 kernel
We only use 5.15 kernel. So remove all those unnecessary appearances. Signed-off-by: Nick Hainke <vincent@systemli.org>
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk8
1 files changed, 2 insertions, 6 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 6270cdeb3b..6cc72207f3 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -179,10 +179,8 @@ define KernelPackage/input-touchscreen-ads7846
DEPENDS:=+kmod-hwmon-core +kmod-input-core +kmod-spi-bitbang
KCONFIG:= \
CONFIG_INPUT_TOUCHSCREEN=y \
- CONFIG_TOUCHSCREEN_PROPERTIES=y@lt5.13 \
CONFIG_TOUCHSCREEN_ADS7846
- FILES:=$(LINUX_DIR)/drivers/input/touchscreen/ads7846.ko \
- $(LINUX_DIR)/drivers/input/touchscreen/of_touchscreen.ko@lt5.13
+ FILES:=$(LINUX_DIR)/drivers/input/touchscreen/ads7846.ko
AUTOLOAD:=$(call AutoProbe,ads7846)
endef
@@ -199,10 +197,8 @@ define KernelPackage/input-touchscreen-edt-ft5x06
DEPENDS:=+kmod-i2c-core +kmod-input-core
KCONFIG:= \
CONFIG_INPUT_TOUCHSCREEN=y \
- CONFIG_TOUCHSCREEN_PROPERTIES=y@lt5.13 \
CONFIG_TOUCHSCREEN_EDT_FT5X06
- FILES:=$(LINUX_DIR)/drivers/input/touchscreen/edt-ft5x06.ko \
- $(LINUX_DIR)/drivers/input/touchscreen/of_touchscreen.ko@lt5.13
+ FILES:=$(LINUX_DIR)/drivers/input/touchscreen/edt-ft5x06.ko
AUTOLOAD:=$(call AutoProbe,edt-ft5x06)
endef