aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2021-03-28 17:07:02 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2021-11-03 12:45:40 +0100
commitb769bf553d3ba99ed48a1c2630d2583a589cdfbe (patch)
tree5bbfba490d6ed19400312121657ac5c0b988f008 /package/kernel/linux/modules/input.mk
parentd1c66eacabe11f8088f2d49e94b80dfa8a0f94f7 (diff)
downloadupstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.tar.gz
upstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.tar.bz2
upstream-b769bf553d3ba99ed48a1c2630d2583a589cdfbe.zip
kernel: update dependencies after 'imx6' -> 'imx' rename
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index c2f39ddd90..e870bf7f8b 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -196,7 +196,7 @@ $(eval $(call KernelPackage,input-touchscreen-ads7846))
define KernelPackage/keyboard-imx
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=IMX keypad support
- DEPENDS:=@(TARGET_mxs||TARGET_imx6) +kmod-input-matrixkmap
+ DEPENDS:=@(TARGET_mxs||TARGET_imx) +kmod-input-matrixkmap
KCONFIG:= \
CONFIG_KEYBOARD_IMX \
CONFIG_INPUT_KEYBOARD=y